Dapatkan berita terkini dari kami!

Langgan newsletter kami dan dapatkan pemberitahuan dan kekal update.

Berita terkini

Tutorial & Blog terkini

Kursus akan datang

Masalah Keselamatan dalam versi Joomla 3.4.4 ke bawah! Tindakan segera diperlukan.

Versi Joomla! 3.2 hingga 3.4.4 terdedah kepada masalah keselamatan yang sangat bahaya melalui SQL injection yang boleh menyebabkan laman web Joomla digodam.

Projek Joomla telah keluarkan kemaskini versi 3.4.5 yang membawa patch kepada 3 permasalahan utama seperti berikut;

Masalah keselamatan utama

  • High Priority – Core – SQL Injection (affecting Joomla 3.2 through 3.4.4) More information »
  • Medium Priority – Core – ACL Violations (affecting Joomla 3.2 through 3.4.4) More information »
  • Medium Priority – Core – ACL Violations (affecting Joomla 3.0 through 3.4.4) More information »

Semalam beberapa laman berita antarabangsa melaporkan bahawa penggodam kini sasarkan laman web Joomla! yang belum di patch atau dikemaskini ke versi terkini.

Untuk mengelakkan laman web Joomla! anda digodam, sila kemaskini Joomla ke versi terkini 3.4.5.

Kongsi artikel ini:

Share on facebook
Facebook
Share on twitter
Twitter