Security issue update in Joomla version 3.4.4 and older!

Security issue update in Joomla version 3.4.4 and older!
Immediate action needed!

Joomla version 3.2 until 3.4.4 was exposed to dangerous security issues trough SQl Injection that can leads to hacked Joomla Website.

Joomla project has released new patch update version 3.4.5 that resolved 3 main issues:

 

Main Security Issues

High Priority – Core – SQL Injection (affecting Joomla 3.2 through 3.4.4) More information »

Medium Priority – Core – ACL Violations (affecting Joomla 3.2 through 3.4.4) More information »
Medium Priority – Core – ACL Violations (affecting Joomla 3.0 through 3.4.4) More information »

Several International news have reported, hackers are aiming for outdated Joomla websites.

to prevent your website from hacked, please update to the latest Joomla version 3.4.5

First security news announcement:

https://www.joomla.org/announcements/release-news/5633-important-security-announcement-pre-release.html

Joomla 3.4.5 update announcement:

https://www.joomla.org/announcements/release-news/5634-joomla-3-4-5-released.html

Update can be done automatically from backend:

https://docs.joomla.org/J3.x:Updating_from_an_existing_version

Share This Post

Share on facebook
Facebook
Share on twitter
Twitter